EcoSend - Delay to automations – Incident details

All systems operational

Delay to automations

Resolved
Degraded performance
Started 24 days agoLasted 35 minutes

Affected

Email Sending

Degraded performance from 4:54 PM to 5:29 PM

Automation

Degraded performance from 4:54 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    The delay to data processing is now fixed and all delayed data has finished processing. Automated Messages and Sequences are now operating normally.

  • Monitoring
    Monitoring

    We're currently experiencing a delay in processing event data.

    We have addressed the original issue and the delay is starting to reduce.

    All data is being tracked as usual, but you may notice stale data temporarily when viewing individual contacts, and a delay to your Automated Messages and Sequences.